onlydarksets

Just another WordPress.com weblog

Archive for the ‘Zune’ Category

30GB Zunes don’t like New Year’s Eve?

Posted by onlydarksets on December 31, 2008

FINAL UPDATE: This is a self-repairing problem due to an infinite loop in the boot cycle that only occurs on the last day of a leap year.  To fix it, fully drain the battery, which will break the loop.  When you plug it in again, it will no longer be the last day of a leap year (since it is now 1/1/2009), so the problem will not reproduce itself.  More info here.

Here is the original post:

I woke up this morning (Dec 31, 2008) to about 20 new comments in the Hard Reset for the Zune post.  Everyone has the same problem – at midnight this morning, everyone’s Zune stopped working.  Pretty clear this is a bug with the first-generation Zunes…

UPDATE (10:00a): There is a “fix” – you manually disconnect the battery.  I, personally, don’t recommend this as it will void your warranty and could fry your Zune, plus, it appears to lock up again once you sync it with your PC.

Here are the details, courtesy of commenter Kevin:

“Your zune will need a “hard reset.”

To do this, use a small screwdriver to pop off the plastic shielding where the zune cable plugs into and remove the two screws on either side of the plug. Next pop the cover off and locate the battery plug at the top left corner of the zune, using your screw driver, pop the cable connection half way off, and do this to the other plug on the right side. Wait 3 seconds, then push down the right connector and then the left battery connecter. Your zune should start up immediately. Press the backing of the zune down (make sure headphone jack is aligned) and put the screws and cover back in place.”

Worked for me, but as soon as I plugged it in to sync it locked back up.

UPDATE (11:30a): Microsoft’s Zune support site has the following posted:

Customers with 30gb Zune devices may experience issues when booting their Zune hardware.  We’re aware of the problem and are working to correct it.  Sorry for the inconvenience, and thanks for your patience!

“May experience issues”?  Has anyone not experienced the issue?

UPDATE (2:30p): Interesting point by Ernie:

even if there is a download available, i cant even get my zune/computer to talk. i plug it in the usb and nothing happens. how can we load new firmware that way…?

I think the problem is that the 30GB Zune chokes on the date 12/31/2008 for some reason.  Draining the battery long enough resets the clock, but then as soon as you sync, the software sets the clock to the current time.  So, to load a new firmware, there would have to be a software-side fix that (temporarily) didn’t set the clock on the 30GB Zune to the current date/time.

UPDATE (????): Apparently I was right:

My Zune 30 is frozen. What should I do?

Follow these steps:

  1. Disconnect your Zune from USB and AC power sources.
  2. Because the player is frozen, its battery will drain—this is good. Wait until the battery is empty and the screen goes black. If the battery was fully charged, this might take a couple of hours.
  3. Wait until after noon GMT on January 1, 2009 (that’s 7 a.m. Eastern or 4 a.m. Pacific time).
  4. Connect your Zune to either a USB port on the back or your computer or to AC power using the Zune AC Adapter and let it charge.

Once the battery has sufficient power, the player should start normally. No other action is required—you can go back to using your Zune!

Advertisements

Posted in Zune | 32 Comments »